V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
hauibojek
V2EX  ›  Apple

现在越狱需要什么姿势?用爱思助手的工具越狱老是失败

  •  
  •   hauibojek · 85 天前 · 1480 次点击
    这是一个创建于 85 天前的主题,其中的信息可能已经有所发展或是发生改变。

    手机是很早的 6s ,系统 14.7.1 用的爱思助手一键越狱工具 uncOver 进行到安装工具那一步就直接失败, 然后换 Taurine ,也是一样的情况, 再然后尝试 checkRa1n 直接提示最高支持到 14.5 。。

    在某小程序里找工具 对芯片和系统都有要求,这个 6s 应该是 A9 的芯片,配合上 14.7.1 的系统 也没有符合的工具 是不是没办法越狱了?

    4 条回复    2024-02-23 15:41:33 +08:00
    0x010203
        1
    0x010203  
       85 天前
    kita
        2
    kita  
       85 天前
    palera1n 可以 ios 17 rootless 越狱,你这个是老设备没问题的
    akay2351
        3
    akay2351  
       85 天前
    多巴胺 2.0
    krapnik
        4
    krapnik  
       85 天前   ❤️ 1
    https://dkxuanye.cn/?p=6813
    我这边是 6s+ios 15.8+16G 使用 palera1n+无根越狱
    其他方案要么是版本限制,要么是内存限制,折腾了好久
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   实用小工具   ·   898 人在线   最高记录 6679   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 31ms · UTC 22:11 · PVG 06:11 · LAX 15:11 · JFK 18:11
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.