V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
mikeven
V2EX  ›  iCloud

发现一个巨坑的问题 Win10 LTSC 不能支持新版的 iCloud for windows

  •  
  •   mikeven · 60 天前 · 915 次点击
    这是一个创建于 60 天前的主题,其中的信息可能已经有所发展或是发生改变。

    ltsc 是 1809 版本
    iCloud for windows 最低要求 1905 版本,才能安装最新版 iCloud
    新版本 iCloud 只发布在 Microsoft Store
    没有 Microsoft Store 的 ltsc 只能安装 windows7 的旧版本 iCloud 。

    旧版本的 icloud 的新的功能比如共享文件夹之类的,就会出现很多问题,有一次在共享文件夹里面保存了一个 excel,结果文件没了,找了半天发现被移动到 iCloud 根目录了,吓死。。。

    我这种 Win10 的 iCloud 用户可咋办啊。。。重装系统的话感觉好累。。。

    8 条回复    2021-11-25 16:58:18 +08:00
    jackmod
        1
    jackmod   60 天前
    可以把 LTSC 直接升级到 CB 。要求:语言一致(可以用 dism 改),并且版本号更大。
    Awes0me
        2
    Awes0me   60 天前 via iPhone
    @jackmod

    CB 是什么的缩写?
    linwenzhi0528
        3
    linwenzhi0528   60 天前   ❤️ 1
    巧了,两个月前我也遇到和你一样的问题,搜索了一圈,完全无解,除非升级系统。。。
    mikeven
        4
    mikeven   60 天前
    @jackmod #1 请问是说的 Semi-Annual Channel(Targeted) / CB (Current Branch)吗,使用 dism 什么功能升级?
    jackmod
        5
    jackmod   60 天前   ❤️ 1
    @mikeven 默认的大概就是 Current Branch 吧……
    直接从官网下载安装盘,语言代号一致(比如现系统和安装盘都是 en-US )就不需要用 dism
    mikeven
        7
    mikeven   59 天前 via iPhone
    @HandSonic 我说的是 iCloud 啊老哥
    Unclev21x
        8
    Unclev21x   3 天前
    巧了,我今天也要下载 icloud 来着,然后发现必须从 windows store 下载。没办法,谁让系统也是 ltsc 呢,那只好下载一个老版本的 iCloud ,结果登录后发现啥都不能干。

    然后我又搜索“没有 windows store 如何安装 icloud”就看到了这个帖子。吐了吐了。想骂人了。

    辣鸡啊!!
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1056 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 19ms · UTC 18:44 · PVG 02:44 · LAX 10:44 · JFK 13:44
    ♥ Do have faith in what you're doing.